Page 70 of 71

Re: Functionality and System Maintenance Announcements

PostPosted: Sat Oct 21, 2017 12:46 pm
by WVUgirl2003
I was down towards summersville yesterday.
Anyhow. I did as above, plus every other solution
I could find. Resetting via Cmd prompt, updating drivers,
Even trying on different browser. Won't load on
Firefox either. "The connection was reset". Obviously works on my phone. Everything else works on chrome. So weird.

Re: Functionality and System Maintenance Announcements

PostPosted: Sat Oct 21, 2017 12:53 pm
by Aaron
I know you're very smart, so no offense..just trying to find a solution. You tried this method?

https://www.allinfopark.net/err-empty-response/

Re: Functionality and System Maintenance Announcements

PostPosted: Sun Nov 05, 2017 10:35 am
by Tito
Did everyone here remember to go to the site's User Control Panel and make sure you switched off off Daylight Savings Time for your posts?

Image

Re: Functionality and System Maintenance Announcements

PostPosted: Sun Nov 05, 2017 12:04 pm
by wvDaxx
ahhhh... Thanks T.

Re: Functionality and System Maintenance Announcements

PostPosted: Sat Nov 18, 2017 11:02 am
by WVUgirl2003
Thanks for all your help and suggestions. I think my computer has a virus. Most everything's not working so I'm taking it in.

Re: Functionality and System Maintenance Announcements

PostPosted: Tue Dec 05, 2017 6:13 am
by DT
Past week having issue with the site, reloads slow and get booted off frequently having to log in often. Any suggestions?

Re: Functionality and System Maintenance Announcements

PostPosted: Tue Dec 05, 2017 6:37 am
by Teameers
DT wrote:Past week having issue with the site, reloads slow and get booted off frequently having to log in often. Any suggestions?

I have to log in every time as well

Re: Functionality and System Maintenance Announcements

PostPosted: Fri Dec 15, 2017 9:27 pm
by Thom
Honestly, I have not reas through these posts, sorry for being lazy. Any chance we ever will be able to post emojis?

Re: Functionality and System Maintenance Announcements

PostPosted: Tue Jan 30, 2018 12:39 pm
by DT
Anybody else getting weird error when trying to view site?

Re: Functionality and System Maintenance Announcements

PostPosted: Tue Jan 30, 2018 12:48 pm
by Nicole
It's been down most of the morning. Kevin has been working on fixing the issue.

Re: Functionality and System Maintenance Announcements

PostPosted: Tue Jan 30, 2018 12:57 pm
by Kevin
Our database got corrupted. Restore from last night fixed it. Moral of the story: always do your backups.

Re: Functionality and System Maintenance Announcements

PostPosted: Tue Jan 30, 2018 1:09 pm
by Olmec
THANK YOU I ALMOST SHAT MYSELF, I THOUGHT THE END TIMES WERE UPON US!

Re: Functionality and System Maintenance Announcements

PostPosted: Tue Jan 30, 2018 1:59 pm
by DT
Kevin wrote:Our database got corrupted. Restore from last night fixed it. Moral of the story: always do your backups.

You re the best of the best...thus why we hired you :mountaineer:

Re: Functionality and System Maintenance Announcements

PostPosted: Tue Jan 30, 2018 2:14 pm
by Luke
Thanks Kev!

Re: Functionality and System Maintenance Announcements

PostPosted: Tue Jan 30, 2018 2:22 pm
by Aaron
Earn that pay!!